English (United Kingdom)
Jms Multi Site, formerly joomla multisite.
Create, share multiple joomla sites in few clicks !
Welcome, Guest
Please Login or Register.    Lost Password?

Problem setting up slave site
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Problem setting up slave site
#472
Problem setting up slave site 8 Years, 5 Months ago Karma: 0
Hello,

I'm hosting my site at Dreamhost. I set up JMS and all the patches without any problems.
Then I created two test slave sites in subdirectories of the main site. They show up in the site manager with status "confirmed". BUT when I click on the links to go to those sites I get an error page:

"Not Found

The requested URL /multisites/aeavienna was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Does anybody have experience setting up JMS slave sites on Dreamhost? Any comments on this problem?

Thanks,
Inna
innamoo
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#473
Re:Problem setting up slave site 8 Years, 5 Months ago Karma: 0
RESOLVED

it was just a wrong pass to the subdirectory.
Everything works just fine.

Thanks,
inna
innamoo
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#978
Re:Problem setting up slave site 8 Years, 2 Months ago Karma: 0
What did you have to do in the DreamHost panel to get this working?

Currently, I get a 404 error when I go to site.com/joomla/slave or a directory listing (with configurations.php, log folder, etc.) when I go to site.com/joomla/multisites/slave.
meteu336
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
get the latest posts directly to your desktop
2Win, Multisite(s) are trademarks of Edwin2Win.
Joomla